Om jezelf hier te registreren op PPO.NU stuur een e-mail naar registraties @ ppo.nu dan krijgt u per kerende een registratie link in de mail. (Leden die al geregistreerd waren op het vorige Vbulletin forum, kunnen met de login en paswoord van toen ook hier inloggen)

alinea's

Man@workMan@work Livin' and Breathin' PPO
edited February 2012 in Forum beheer
Zojuist heb ik een reacti in het topic van onze Silberpfeil geplaatst. Voor de leesbaarheid geef ik soms na een zin

Comments

  • penapena Livin' and Breathin' PPO
    edited February 2012
    [QUOTE=Man@work;63698]Zojuist heb ik een reacti in het topic van onze Silberpfeil geplaatst. Voor de leesbaarheid geef ik soms na een zin
  • penapena Livin' and Breathin' PPO
    edited February 2012
    Het werkt niet goed meer.

    Ik had de regel afgesloten met een smile en niet een return.

    Zojuist heb ik een reactie in het topic van onze Silberpfeil geplaatst.
    Voor de leesbaarheid geef ik soms na een zin
  • penapena Livin' and Breathin' PPO
    edited February 2012
    Oh ja, bewerken gaat ook niet?
  • easy ridereasy rider PPO Junkie
    edited February 2012
    Idd, return (linebreak) gaat niet meer. Bewerken (edit) knop is ook zoek. Iemand Menno al op de hoogte gebracht?In IE is dit forum ook niet meer om aan te gluren m.b.t. de snelheid dan. Beter FF gebruiken, die is iets sneller.
  • easy ridereasy rider PPO Junkie
    edited February 2012
    Rectificatie. "Bericht bewerken" knop is er wel maar werkt niet meer.
  • Tim Livin' and Breathin' PPO
    edited February 2012
    Er,

    Dat komt door alle ghostery scripts en opmaak van het forum. And it's only the beginning......

    Tim

    Edit: Zie je wel, ik block dat en dan is het wel goed :grinn:
  • mennomenno Webmaster
    edited February 2012
    Ik heb afgelopen weekend een update van het forum ge
  • Tim Livin' and Breathin' PPO
    edited February 2012
    Menno,

    Ik zit je te jennen omdat ik het jammer vind dat de advertenties het eerder deden dan de opmaak (oa logo) van het forum.

    Dan vraag ik me af wat belangrijker is, geld verdienen aan een forum of een forum beheren.

    Nofi, just my 2 cents.

    Tim
  • easy ridereasy rider PPO Junkie
    edited February 2012
    Ik weet niet wat je gedaan heb Menno, maar ik zie geen reclame meer en ineens is het forum weer net zo snel als vroeger.Krijg wel een error als ik op [meer] smileys klik. zie: The requested URL /forums/misc.php?do=getsmilies&editorid=vB_Editor_001 was not found on this server. [EDIT] Met IE kan ik dit bericht niet bewerken als ik het geplaatst heb maar met FF wel. Ook heb ik geen linebreak als ik een bericht plaats zowel met IE als FF. [/EDIT]
  • mennomenno Webmaster
    edited February 2012
    Alle Ads staan even helemaal uit om zaken te kunnen testen. :) :cow:en is dit normaal geplaatst?

    Nee dus...
  • mennomenno Webmaster
    edited February 2012
    en nog een test
    1
    4

    tg4fef
    gdrfrd
    :disapointed:

    :handshake:


    :eagerness: :eagerness: :eagerness: :very_drunk:
  • mennomenno Webmaster
    edited February 2012
    Ik heb het getest onder Chrome 17, Firefox 7.0.1, Firefox 10.0.1 en Safari 5.1.3, allen op de Mac.

    Met uitzondering van een wegvallend PPO logo onder Safari lijken de volgende functies weer te werken:
    • Toevoegen smilies
    • tekst opmaak
    • toekennen reputatie
    Het 1 en ander lijkt te maken te hebben met de wijze waarop de forumsoftware met de interene URL's omgaat. Blijkbaar is hier een wijziging doorgevoerd waardoor het gevoeliger is geworden.

    Willen jullie in dit draadje testen of mijn bevindingen kloppen en laten weten wat er eventueel nog mis gaat? Graag inclusief gegevens over browser en je besturingssysteem.

    Bedankt!

    :coffee:
  • Man@workMan@work Livin' and Breathin' PPO
    edited February 2012
    Moggûh Menno,

    Even checken of het weer werkt :fingers-crossed:

    Het lijkt er wel op!

    YES!! het werkt weer :good:

    Zo dan eerst maar even m'n posts van de afgelopen week fatsoeneren
  • penapena Livin' and Breathin' PPO
    edited February 2012
    1
    2
    3
    4
    :bashful::mrgreen: (wel andere smilies - van mij mogen de 20 meest gebruikte boven aan :0)

    En verbeteren? Yep.

    Herman
    300SD
    250D
    TDI
  • furyfury Livin' and Breathin' PPO
    edited February 2012
    1

    2

    3

    4

    11
    22
    33
    44
    1 2 3 test :) :D :P ;) :rainbow:
    Internet explorer 8 op windows XP op een AMD 2800 laptop.
  • easy ridereasy rider PPO Junkie
    edited February 2012
    1
    2
    3

    FF 10.0.1 en XP pro.

    :encouragement:
  • easy ridereasy rider PPO Junkie
    edited February 2012
    1
    2
    3

    IE 7.0.5730.11 en XP pro.

    :mozilla_yell: rete langzaam.
  • wodanwodan Super Moderator
    edited February 2012
    [QUOTE=easy rider;63815]1
    2
    3

    IE 7.0.5730.11 en XP pro.

    :mozilla_yell: rete langzaam.
    Use firefox, minder onveilig en minder traag.
  • carl PPO Addict
    edited February 2012
    1
    2

    3

    :-):-):-)

    het werkt super..

    grtjs carl
  • mennomenno Webmaster
    edited February 2012
    Voor de chat-liefhebbers:

    ik heb de chat uit de frontpage gehaald en verplaatst naar een knop bovenin de navigatiebalk.
    Zo vertraagd de chat het laden van het forum niet en is toch beschikbaar. Daarnaast heeft is het een groter/overzichtelijker formaat.
  • Man@workMan@work Livin' and Breathin' PPO
    edited February 2012
    Goede zet Menno,

    Wat bij mij nog niet zichtbaar is in de chat is de datum en tijd waarop een chat geplaatst is.
  • mennomenno Webmaster
    edited February 2012
    [QUOTE=Man@work;63828]Goede zet Menno,

    Wat bij mij nog niet zichtbaar is in de chat is de datum en tijd waarop een chat geplaatst is.

    Klopt, dat is er 1 waarvoor ik al een tijdje op zoek ben naar een nette oplossing.
    Het werkt wel als je het forum in het engels weergeeft.
    Het zit 'm in het verschil van omgaan met datum/tijd weergave in verschillende talen.
  • Man@workMan@work Livin' and Breathin' PPO
    edited February 2012
    Yo Menno,

    Chat is working fine:hug-right:
    I hope all the rest still understands me :wink-new:
  • mennomenno Webmaster
    edited February 2012
    Cool!

    Glad you like the new, mandatory, use of the English language :tongue-new: :flag:
  • mennomenno Webmaster
    edited February 2012
    Ook dit "probleem" zou nu opgelost moeten zijn :cake:
  • Man@workMan@work Livin' and Breathin' PPO
    edited February 2012
    Menno je bent een kei!

    :highfive:
  • mennomenno Webmaster
    edited February 2012
    en de chat staat weer in de oude instelling. Ik ga op zoek naar een mooiere oplossing voor de datum en tijdweergave in de chat, de vorige oplossing gaf te veel bijwerkingen in de rest van het forum

    Best wel :poop: als dat niet werkt... :welcoming:
  • Man@workMan@work Livin' and Breathin' PPO
    edited February 2012
    "Für Risiken oder Nebernwirkungen fragen Sie ihr Artzt oder Apotheker......"

    Je bent een doorzetter: drie stappen vooruit, ééntje terug
  • furyfury Livin' and Breathin' PPO
    edited February 2012
    Maar het fijne is dat we zeker flinke stappen vooruit zijn gegaan...
    en niet met als zoveel tegenwoordig stiekem langzaam achteruit.

    Lof daarvoor! Grtz!
  • mennomenno Webmaster
    edited February 2012
    Bedankt heren!
  • easy ridereasy rider PPO Junkie
    edited February 2012
    Goed bezig Menno.

    Ik zag dat het CSS file van de "nieuwste berichten" pagina een fout heeft (waarschijnlijk het zelfde CSS file van index.php).

    Het div (bij jou "DL") heeft geen overflow zodat als de text te lang is voor het vak deze niet getoond wordt. In de CSS staat nu waarschijnlijk: overflow: hidden; en dat moet zijn overflow: auto;

    DL ID is: threadlastpost

    Zo maar even een tip.
  • furyfury Livin' and Breathin' PPO
    edited February 2012
    Wil net reageren op topic van er...... krijg ik melding dat ie wacht op goedkeuring moderators:S...
    Zien of ie dat zo hier ook doet... zal me benieuwen. Help anders!

    Greetz!

    edit: hier dus niet
  • easy ridereasy rider PPO Junkie
    edited February 2012
    @Menno. Als ik over de knop "naar boven" hover dan zie ik de hele URL met als anchor #top. Dit betekend dat je dan eerst de volledige pagina opnieuw laad en dan vervolgens doorgaat naar boven.

    Is het niet gewoon beter om direct naar #top te gaan dat scheelt enorm veel download tijd. bovendien belast het je server minder en je kan meer data transporteren in dezefde tijd.

    Zo dus Naar boven
  • mennomenno Webmaster
    edited February 2012
    [QUOTE=easy rider;63885]@Menno. Als ik over de knop "naar boven" hover dan zie ik de hele URL met als anchor #top. Dit betekend dat je dan eerst de volledige pagina opnieuw laad en dan vervolgens doorgaat naar boven.

    Is het niet gewoon beter om direct naar #top te gaan dat scheelt enorm veel download tijd. bovendien belast het je server minder en je kan meer data transporteren in dezefde tijd.

    Zo dus Naar boven

    [QUOTE=easy rider;63874]Goed bezig Menno.

    Ik zag dat het CSS file van de "nieuwste berichten" pagina een fout heeft (waarschijnlijk het zelfde CSS file van index.php).

    Het div (bij jou "DL") heeft geen overflow zodat als de text te lang is voor het vak deze niet getoond wordt. In de CSS staat nu waarschijnlijk: overflow: hidden; en dat moet zijn overflow: auto;

    DL ID is: threadlastpost

    Zo maar even een tip.


    Bedankt ER, ik zal daar nog naar kijken.
    Welke stijl/layout gebruik je?
    Die CSS fout, heb je die bij alle browsers? Het was mij nog niet opgevallen nml.
    Kan ook komen omdat ik de nieuwste berichten knop niet gebruik :-)
  • easy ridereasy rider PPO Junkie
    edited February 2012
    In IE en FF gebruik ik style00009. (bekeken vanuit de broncode)

    In die zelfde broncode zie ik dat je 2X 5 stuks stylesheets aanroept voor alles lager dan IE8

    En voor anderen.....

    <![if !IE]>

    <![endif]>

    Ik zie ook dat FF de text in "search.php?searchid=23306" anders renderd namelijk "normal" en in IE "bold".

    Dat is dan ook de rede dat als je overflow:hidden; gebruikt in je velden bij IE er zaken weg vallen simpelweg omdat ze door de text grootte niet meer in het veld passen.
  • furyfury Livin' and Breathin' PPO
    edited February 2012
    Nou ER, geloof wel dat je er toch wel wa vanaf weet... voor mij ist best wel wa chinees..Lol

    Wel eens wa met websites maken te doen gehad?

    Greetz!
  • easy ridereasy rider PPO Junkie
    edited February 2012
    Naast het programmeren van PLC's doe ik in de vrije tijd ook nog wel es wat HTML, javascript en CSS schrijven. Websites maken dus.

    Dit is mijn laatste creatie. www.challenge.to Let op: de site is nog in aanbouw.
  • furyfury Livin' and Breathin' PPO
    edited February 2012
    Zozo..das netjes.. je bent ook echt van alle markten thuis h
  • Man@workMan@work Livin' and Breathin' PPO
    edited February 2012
    Petje af!
    Dat doe ik je zomaar even niet na.
Sign In or Register to comment.