Om jezelf hier te registreren op PPO.NU stuur een e-mail naar registraties @ ppo.nu dan krijgt u per kerende een registratie link in de mail. (Leden die al geregistreerd waren op het vorige Vbulletin forum, kunnen met de login en paswoord van toen ook hier inloggen)

BMW 525 tds

1356721

Comments

  • Dappere DouweDappere Douwe PPO Master
    edited June 2007
    Dus eerst de tank, dan de zelfgebouwde electr. verwarmer met clixon die aangaat bij 0 graden en uitgaat bij 40 graden celsius, dan de Hardi pomp en dan het Mann filter? Als je de aanvoer geïsoleerd met de retour samen laat lopen zou het kunnen zijn dat je al snel die 40 graden bereikt hebt. Ben benieuwd.
    Cool of beter 'al wat warmer' :D
    Hoe en wanneer schakel je dit alles. Zodra de motor loopt, zodra de sleutel om wordt gedraaid of zodra de juiste temp daar is om om te schakelen?.
    Succes en hou ons op de hoogte,
    Douwe.
  • ingmaringmar Livin' and Breathin' PPO
    edited June 2007
    Heren,

    Een terugslagklepje in de retour ?, naar welke richting dan zou die door moeten laten, je wilt toch wel dat er brandstof retour blijft loen door de retour...of denk ik nu verkeerd.
    Wat ik vermoed is dat dit probleem toch wat te maken heeft met het "20 liter probleem", lees hier maar eens: http://www.motor-talk.de/showthread.php?s=&forumid=50&postid=2877457 slijtage aan de opvoerpomp in de tank.....

    Wellicht is er bij BMW sprake van een 30 liter probleem wat dezelfde oorzaak heeft als dat bij Opel ?

    Ingmar
  • easy ridereasy rider PPO Junkie
    edited June 2007
    [quote=Dappere Douwe]Dus eerst de tank, dan de zelfgebouwde electr. verwarmer met clixon die aangaat bij 0 graden en uitgaat bij 40 graden celsius, dan de Hardi pomp en dan het Mann filter? Als je de aanvoer geïsoleerd met de retour samen laat lopen zou het kunnen zijn dat je al snel die 40 graden bereikt hebt. Ben benieuwd.
    Cool of beter 'al wat warmer' :D
    Hoe en wanneer schakel je dit alles. Zodra de motor loopt, zodra de sleutel om wordt gedraaid of zodra de juiste temp daar is om om te schakelen?.
    Succes en hou ons op de hoogte,
    Douwe.

    Zodra de brandstof pomp spanning krijgt (in mijn geval als ik start) mag ook de electrische voorverwarmer aan gaan. Ik wil de PPO met een graadje of 40 naar voren sturen maar clixons daarvoor heb je niet dus zet ik er een regelbaar themostaatje op, heb er nog wel 1 liggen.
    ingmar said:

    Heren,
    Een terugslagklepje in de retour ?, naar welke richting dan zou die door moeten laten, je wilt toch wel dat er brandstof retour blijft loen door de retour...of denk ik nu verkeerd.
    Ingmar

    Je kan een terugslag klep in de retour zetten waarbij de flow vanaf de dieselpomp tegen de veer van de terugslagklep in staat te drukken. als je de motor stil zet sluit de klep zich en kan er vanuit de tank geen lucht in te leiding trekken en kan er ook geen branstof uit lopen naar de tank.
    ingmar said:


    Wat ik vermoed is dat dit probleem toch wat te maken heeft met het "20 liter probleem", lees hier maar eens: http://www.motor-talk.de/showthread.php?s=&forumid=50&postid=2877457 slijtage aan de opvoerpomp in de tank.....
    Wellicht is er bij BMW sprake van een 30 liter probleem wat dezelfde oorzaak heeft als dat bij Opel ?
    Ingmar

    Zou inderdaad het "20 Liter problem" kunnen zijn. Aber mien deutsch ist nicht so gut, verstehen Sie, dus ik begrijp wel dat de pomp meer voordruk heeft als de tank vol is t.o.v. een wat lege tank maar ik heb er ook nog een Hardi pomp op staan en die pompt uitstekend

    Update 08-06-2007.

    Vandaag in de buurt van Enschede rond gecrossed met een buiten temperatur aldaar van 31 graden, op een gegeven moment werd de PPO na de dieselpomp 85 graden en ging de bypass van de WW open zodat de PPO langs de WW werd geleid. De temperatuur liep netjes terug tot 60 graden om vervolgens weer langzaam te klimmen naar 85 graden. Ik heb dit in totaal 6 keer zien gebeuren en het motormanagement greep niet in, mijn beveiliging werkt dus goed.

    Groeten

    Easy rider.
  • ingmaringmar Livin' and Breathin' PPO
    edited June 2007

    Aber mien deutsch ist nicht so gut, verstehen Sie

    Probeer eens babelfish: http://babelfish.altavista.com/ het is niet perfect, maar kan af en toe makkelijk zijn.

    PS, die terugslagklep, ik zal het eens proberen te tekenen, ik snap nog steeds niet hoe dat dan werkt.

    Ingmar
  • atjongatjong PPO Addict
    edited June 2007
    [quote=easy rider]Ik ben er wel achter gekomen dat als ik telkens meer dan 30 liter in de tank heb dat ik dan geen start problemen heb, sleutel aanraken en lopen.
    Weet je zeker dat je opvoerpomp (tank) wel OK is? Bij mij is ie ooit stuk geweest waardoor in stil kwam te staan terwijl er nog 15 l diesel in de tank zat.

    Heb jij op jou motor ook zo een achtelijk grote propellor staan die de ratiator koelt.

    Yep, een ding van ongeveer 40 cm diameter die ACHTER de radiator zit. En VOOR de aircocondensor zitten weer 2 elektrische fans.

    Het punt bij mij is dat als mijn motor snoei heet is de fan hard draaid en een berg wind door de motor ruimte heen jaagt waardoor alles afkoeld ook als de auto stil staat.

    Daar is toch niks mis mee?

    Mijn zelf gebouwde electrische voorverwarmer met 1 gloeiplug zet ik ook achterin voor de hardi pomp met een clixon er op van 40 graden of zo zodat ik de PPO al lichtelijk verwarmd naar voren kan sturen, dit lijkt mij goed te werken vooral in de winter.

    Om eerlijk te zijn twijfel ik nog steeds aan het verwarmend vermogen van de verwarmer van Emrich, maar kan dat met deze hoge temperaturen niet goed testen.
  • easy ridereasy rider PPO Junkie
    edited June 2007
    atjong said:

    Weet je zeker dat je opvoerpomp (tank) wel OK is? Bij mij is ie ooit stuk geweest waardoor in stil kwam te staan terwijl er nog 15 l diesel in de tank zat.

    Ik heb nu een slangetje aan de retour de tank in lopen die op de bodem ligt en nog steeds heb ik het zogenaamde 20 liter probleem. Om te testen heb ik de tank bij na leeg gereden en even 10 liter diesel :evil: getankt en heb nu geen problemen onder de 20 liter, de standaard pomp kan gewoon de PPO niet aan.

    Nu hoor ik je zeggen "maar je hebt er toch een Hardi bij staan". De Hardi staat in serie na de orginele pomp maar aangezien de originele pomp een ontluchtings voorziening heeft sta ik onder de 20 liter met de Hardi gewoon af en toe lucht uit de tank te zuigen (onder de 20 liter komt deze ontluchtings voorziening boven nivo te staan)

    Dus mijn volgende actie is of de orginele pomp weghalen of de ontluchtings voorziening afdoppen.

    Voor de rest kan ik melden dat de olie van smul prima rijdt (100%) en start. Enige wat ik nu zie is dat ook na verstuiver 3 nu ook verstuiver 6 begind te lekken/zweten dus ik denk dat ik toch maar even contact met Nero op ga nemen om ze te laten reviseren en meteen een druk verhoging te laten doen.

    Groeten,

    Easy rider.
  • easy ridereasy rider PPO Junkie
    edited June 2007
    atjong said:

    Om eerlijk te zijn twijfel ik nog steeds aan het verwarmend vermogen van de verwarmer van Emrich, maar kan dat met deze hoge temperaturen niet goed testen.

    Waarom twijfel je aan de Emrich. Wat zijn bij jou hoge temperaturen?

    Groeten,

    Easy rider.
  • Amigo PPO Newbie
    edited June 2007
    Ik kijk het allemaal op afstand aan wat Easy Rider voor moois ontwikkelt. Bij mij is vooral het tijdgebrek om fatsoenlijk bezig te zijn met ombouw. Mijn BMW loopt nu al zo,n kleine 1000 km op 60% ZBO. Zonder al te grote problemen. Behalve dat ik soms 2 of 3 keer moet starten. Laatst even op 80% gereden toen het zo warm was, zonder problemen, maar de motor was toen behoorlijk warm. Ik ztel mijn ombouw uit tot na de vakantie. Eerst op PPO naar Spanje, met de caravan erachter!
  • edited June 2007
    DELETED
  • atjongatjong PPO Addict
    edited June 2007
    [quote=easy rider]Waarom twijfel je aan de Emrich. Wat zijn bij jou hoge temperaturen?
    Ik verwacht dat ie de brandstof minimaal 20 graden hoger krijgt dan de omgevingstemperatuur (zoals anderen al hebben geconstateerd), maar twijfel daar sterk aan. Ik zal weer eens wat metingen moeten gaan uitvoeren, dan heb ik zekerheid. To be continued.
  • atjongatjong PPO Addict
    edited June 2007
    Easy rider, ik heb wat meer temperatuurmetingen gedaan met en zonder elektrische verwarming en de resultaten zijn wat teleurstellend. Zie mijn eigen ombouwverslag.
  • atjongatjong PPO Addict
    edited June 2007
    [quote=easy rider]Ik heb de dieselpomp af laten stellen en vooralsnog geen problemen en hij start in 1 keer, ik hoef alleen de sleutel maar aan te raken bij wijze van spreken.
    Easy rider, dit is al een wat ouder bericht maar waar heb je je pomp laten afstellen en wat hebben ze precies gedaan?

    [quote=easy rider]Op het moment dat het ventiel van mijn KGR open ging (65 graden) en de retoer weer open naar de tank gezet word, daalde de temp ineens naar de 53 graden, hij kreeg dus wat koudere PPO voor zijn kiezen. De motor begon in te houden en exra gas geven hielp niet om het toerental weer omhoog te krijgen.
    ...
    Blijkbaar is de dieselpomp van de Beemer erg gevoelig dus heb ik (bij wijze van experiment) weer wat aceton in de tank laten lopen, 1CC per liter PPO
    Ik denk dat dit alles te maken heeft met je verstuivers en niets met PPO. Want zoals je zelf ook schrijft, je rijdt 100% met 1 tank. Dus nadat de motor is gestart heeft ie ook koude PPO te slikken terwijl het in je bericht ging om PPO van 53 graden (retourtemp). Reviseren die verstuivers!

    Ben je overigens niet bang voor problemen met de koude start op 100% met 1 tank? Mijn metingen hebben laten zien dat een elektrische verwarmer eigenlijk maar een kleine verbetering geeft t.o.v. een WW.
  • easy ridereasy rider PPO Junkie
    edited June 2007

    waar heb je je pomp laten afstellen en wat hebben ze precies gedaan?

    Bij de BMW garage hier in de buurt, het is geen dealer maar die jongens hebben alle spullen, computers en nog meer leuk spul. Ze tunen ook BMW en racen met een audi 5 cilinder met een walgelijk grote turbo en water injectie. Wat ze afgesteld hebben aan mijn pomp was het nulpunt wat verlopen was en wat meer brandstof gegeven tijdens stationair draaien.

    Ik denk dat dit alles te maken heeft met je verstuivers en niets met PPO. Reviseren die verstuivers!

    Ik heb al contact met Nero, hij is aan het kijken om een setje ruilverstuivers te maken. Ik zal bij hem langs gaan om ze te wisselen.

    Ben je overigens niet bang voor problemen met de koude start op 100% met 1 tank?

    Nee, hij start in 1 keer en loopt dan goed. Ik heb dan natuurlijk ook een nagloeisysteem ingebouwd. Als ik echt start problemen krijg door een te lage buiten temperatuur ga ik een snelspoel systeem er bij bouwen.

    Groeten,

    Easy rider.
  • easy ridereasy rider PPO Junkie
    edited July 2007
    Vandaag nieuwe verstuivers laten zetten bij Terlouw Diesel Center www.terlouw.nu De mannen aldaar zijn gecertificeerde specialisten van o.a. Bosch en Siemens VDO en doen dus revisie en testen van alle soorten diesel systemen.

    De standaard druk van de verstuivers wilde ik dus met 10 a 15 % laten verhogen zoals ik vernomen heb van Nero en andere ervarings deskundigen. Ik dacht dat ze standaard van de fabriek uit op 150 bar stonden omdat dit op de verstuivers staat maar wat blijkt, ze staan standaard al op 170 bar. Ik denk dat onze duitse vrienden (o.a. Sam Hotte) de druk van de verstuivers van de TDS niet verhogen omdat die standaard al best hoog is.

    We hebben ze allemaal getest en de druk staat nu dus bij allemaal op 170 bar. De monteur bij Terlouw vertede mij dat nieuwe verstuivers altijd al iets hoger staan afgesteld omdat ze na verloop van tijd inlopen en dat dan de druk iets zakt. Ik vond 170 bar wel ok omdat ik mijn diesel pomp ook niet te veel wil belasten, die heeft immers al 310.000 km weg.

    Met de nieuwe verstuivers is die irritante dieselklop metteen weg en loopt de motor weer als nieuw, hij trekt beter en de PPO lucht is nu ook stukken minder. Starten gaat ook goed op 100% PPO maar dat was toch al geen probleem met de nagloei regeling die ik ingebouwd had.

    Later zal ik nog een update geven over een aantal zaken die ik weer aan mijn systeem verbeterd heb de afgelopen weken.

    Groeten,

    Easy rider.
  • smulsmul Livin' and Breathin' PPO
    edited July 2007
    @ Easy rider:

    Je hebt nu je verstuivers helemaal schoon. Dan is het niet slim om je auto weer met 100% PPO weg te zetten. De PPO gaat dan langzaam aankoeken in je verstuivers. Als ik jou was, zou ik gelijk je 2de tankje inbouwen voor de diesel, zodat je lekker na het rijden je verstuivers kunt spoelen.
  • atjongatjong PPO Addict
    edited July 2007
    ER, gefeliciteerd met de nieuwe verstuivers.
    Als echte Hollander moet ik het toch effe vragen :-). Bij het Bosch center hier in Apeldoorn vroegen ze me 189 euro ex btw voor de losse verstuiver met sensor (de 4e). Uiteraard niet gedaan; gelukkig maar. Als jij er 6 hebt laten vervangen, ben je dan niet een ontzettend vermogen kwijt (4 cijfers)? En hoeveel kilometers ben je nog van plan te maken met deze auto? (ik ga voor de 7 cijfers totaal :-) )
  • easy ridereasy rider PPO Junkie
    edited August 2007
    atjong said:

    Als jij er 6 hebt laten vervangen, ben je dan niet een ontzettend vermogen kwijt (4 cijfers)? En hoeveel kilometers ben je nog van plan te maken met deze auto? (ik ga voor de 7 cijfers totaal :-) )

    Stuur maar een PB dan vertel ik je wat ik er voor betaald heb, vadertje staat leest hier ook mee :wink: . Ik ben van plan om nog 2 ton op de teller te zetten dan staat ie op een half miljoen, dat moeten ze kunnen halen volgens mijn maat bij BMW Nederland.

    Even weer een update:

    Ik heb geexperimenteerd met petroleum (1 eurie per liter) en rijd nu op 10%. De motor loopt met de koude start beter, als hij warm is merk ik geen verschil.

    Ik heb een clixon (85C) op de dieselpomp gemonteerd die de Polheizung uitschakeld.

    Ook heb ik een (100C) clixon op de Polheizung gemonteerd waardoor de PPO veeeeel eerder op temperatuur is.

    De Polheizung heeft 2 gloei bougies, 1 daarvan schakel ik met een (60C) clixon in de leiding tussen de WW en het brandstof filter. Dit om het electrisch systeem mider te belasten

    Tevens heb ik een (85C) clixon in de leiding direct na de WW gemonteerd en regeld nu via de 3/2 bypass klep de uitgaande temperatuur van de WW, die is nu altijd tussen de 85C en 70C.

    Van de week ga ik nog even de clixon (85C) op de dieselpomp vervangen door een 70 graden exemplaar, op die manier schakeld de Polheizung eerder uit en zal ik minder last hebben van de (zoals men dat in de meet en regeltechniek noemt) "overshoot". Ik heb namelijk een 85C clixon in de retour leiding staan die de bypass op de WW aanstuurt en die komt in als de temp van de PPO uit de dieselpomp te hoog is geworden. Normaal heb ik hier geen last van alleen als ik van koude start naar normaal gebruik ga, dit gebeurd maar 1 keer, als ik vervolgens een stuk ga rijden van (net als vorige week) 250 KM blijft de temp normaal op ongeveer 80C hangen

    Groeten,

    Easy rider.
  • Umitxios PPO Newbie
    edited August 2007
    Deze 8 pagina's heb ik met veel aandacht kunnen lezen.

    Ik heb een audi 80 tdi (90pk), Vandaag heb ik een liter maisolie gekoppeld bij de darm van de pomp inlaat.
    Ik verschoot ervan, de pomp zoog de eerste 30 sec een halve liter weg van de maisolie. Ik zag wel aan de retour dat het wat troubel werd.

    Ik wil het ook ombouwen om met 100% PPO te rijden.
    Ik heb eigenlijk schrik dat ik de motor niet meer kan starten indien het koud word.

    (Easy Rider)=> Ik zou graag willen weten hoe je mbv een gloeibougie een elektrische voorverwarmer hebt gemaakt, hoe de instelling ervan werkt, en de totale verwarmingsinstallatie van de olie.
    En is het eigenlijk slecht om met hete olie te rijden (heet voor de pomp)?

    Alleszinds bedankt voor al dat kennis....
    MVG...
  • easy ridereasy rider PPO Junkie
    edited August 2007
    Welkom op dit forum Umitxios,

    Het rijden met te warme PPO is funest voor een pomp welke veel electronica bevat zoals die van mij. Vooral op de Duitse sites is veel te lezen hierover. http://www.poelheizer.de/bmw2.htm

    Het zomaar opnemen van een liter maisolie aan de ingang van de pomp is vragen om moeilijkheden, je had je pomp zomaar de nek om kunnen draaien. Begin eerst es en beetje te mixen in de diesel tank en lees de berichten hier over "mixen".

    Voor electrische voorverwarming lees alle berichten over b.v. "polheizung"

    groeten,

    Easy rider.
  • easy ridereasy rider PPO Junkie
    edited August 2007
    Vandaag is de Beemer voor de APK keuring geweest en....... in 1 keer goed.

    Ik vond alleen de roetmeting niet gezellig, de boel 3X naar 5000 toeren gehaald en dan nog even doordraaien vind de motor niet fijn. Het jankt zo hard dat je bijna denkt dat ie uit elkaar knalt.

    De waarden van de roetmeting waren bijzonder goed, een gemiddelde K-waarde van 1.67 is toch goed te noemen.

    Het mengsel waarmee de meting gadaan is: 90% APO 10% Petroleum 1CC Aceton per liter brandstof en 500CC 2-takt olie op 50 liter brandstof.

    De 2-takt olie gebruik ik alleen bij de roetmeting waarbij het toerental vrij hoog word om de meting te kunnen doen, normaal gesproken kom ik nooit boven de 3000 toeren uit.

    Dus voorlopig nog still going strong en geen problemen.

    groeten,

    Easy rider.
  • wodanwodan Super Moderator
    edited August 2007
    Welk merk van 2-takt olie gebruik je? Denk je dat die 2-takt olie beter smeert dan uw WVO dan?
    Of denk je dat die 1% minder gaat verbranden en zo de kleppen extra smeert? Kortom, wat is je totale motivatie?
  • easy ridereasy rider PPO Junkie
    edited September 2007
    Ik geloof dat de olie van Castrol is.

    Mijn motivatie is dat het de dieselpomp smeert als die op zijn donder krijgt tijdens de roetmeting, je wil niet weten wat voor een geweld dat is als ze het gaspendaal met onbelaste motor vol gas intrappen.

    Ik denk inderdaad dat de 2-takt olie betersmeert dan de APO die ik gebruik, ik heb al veel gelezen op dit forum over 2-takt olie dus leek het mij een goed idee. Daar komt nog bij dat ik veel op duitse forums heb gelezen over stuk gedraaide pompen dus je begrijpt, ik ben erg voorzichtig.

    groeten,

    Easy rider.
  • Amigo PPO Newbie
    edited September 2007
    Hallo, goed om te horen dat de motor de roettest goed is doorgekomen. Bij mij was de meting in januari K 2.0 met 50% ZBO. Ik heb deze zomer 5000 km gereden naar Spanje, met caravan, op 50% PPO. Geen enkel probleem! Het gaf me toch wel een lekker gevoel tussen al dat vakantieverkeer op de tolweg te rijden en te weten dat mijn uitstoot van foute stoffen wel goed zat. Het gaf een schoon gevoel. Trouwens met de dieselprijzen in Frankrijk ga je vanzelf wel PPO rijden. Ik ga intussen gewoon verder en hou me goed op de hoogte op het forum.
  • JeroenW PPO Burner
    edited September 2007
    Die roetmeting slaat nergens op,

    5000 toeren onbelast meten, wat een onzin.

    Ik draai mijn stelschroef van de gashendel altijd terug naar 3000 toeren, stuk beter voor het oor :) Gewoon het aantal slagen onthouden en achteraf weer goed zetten. Dan kun je ook nog het debiet en max-toerental terug draaien, maar daar zit ik liever niet aan.

    Groeten,
    Jeroen
  • RogerRoger PPO Addict
    edited September 2007
    Roetmeting bij de APK wat is dat :mozilla_sealed:

    ( Ben zo blij dat mijn auto uit 1979 is !! )
  • browniebrownie Livin' and Breathin' PPO
    edited September 2007
    Roetmeting mag sowieso toch geen probleem zijn bij een goed onderhouden motor? De 604 turbo diesel gaf een uitslag van 0.8, terwijl 2.5 toegestaan is. Toch is de motor al 25 jaar oud.
    Draaiend op PPO zal een nog lagere uitslag geven waarschijnlijk.
  • easy ridereasy rider PPO Junkie
    edited December 2007
    5000 km terug mijn filters (voorfilter + origineel hoofdfilter) vervangen omdat de motor afsloeg na ongeveer 5 km rijden. Daarna geen enkel probleem meer.

    Vanavond moest ik even wachten voor een omleiding waar ik langs moest (ongeveer 5 minuten), omdat de PPO nog niet helemaal op temperatuur was liet ik motor draaien. Op een gegven moment konden we weer rijden en was de PPO ook op temperatuur (70 graden).

    Na 1km begint de motor in te houden en even later slaat hij af. Na even flink doorgestart te hebben slaat de motor weer aan, even gekeken of de opvoerpomp was uit gevallen maar die draaide dus dat was het probleem niet. Dus verder op een tussendoor weggetje naar huis en ja hoor weer afslaan. Nu duurde het zeker een minuut of 5 eer dat ik de motor weer aan de gang had, de startmotor heb ik helaas wel even op zijn donder gegeven maar goed die overleefd het wel.

    Weer verder naar huis (5 km) gereden zonder problemen, pfff :cry:

    Morgen maar even naar de pomp om wat DINO bij te tanken dat maakt de PPO dunner, werkte de laatste keer ook toen ik tegen verstopte filters aan liep, en daarna maar even filters wisselen.

    Het is voor mij niet te doen om elke 5000 km de filters te wisselen en zal dan ook een oplossing moeten zoeken die werkbaar is. Misschien een 1 of ander indicator plaatsen of zo zodat ik kan aan zien komen dat er filters gewisseld moeten worden. Heeft iemand hier ideeen over?

    Ik moet dagelijks over een stuk weg waar gewerkt word en waar maar 1 rijbaan beschikbaar is, als ik daar stil kom te staan heb ik gelijk een file achter mij van hier tot Tokio, ik ben niet gek op stress situaties dus ik wil dat even zien te voorkomen.

    Groeten,

    Easy rider.
  • edited December 2007
    DELETED
  • easy ridereasy rider PPO Junkie
    edited December 2007
    Hi Pjotter,

    Gezien het feit dat de Beemer een automaat is merk je het niet zo dat de motor inhoud, door de kopelomvormer heb je geen rechtstreekse verbinding van de motor naar de aandrijfas.

    Je hebt wel gelijk dat het vreemd is dat hij nu ineens stil valt, vorige keer had ik dat hij een paar keer stil viel maar toen kreeg ik hem gelijk weer aan de praat terwijl het nu een hele tijd duurde voordat de motor weer aan sloeg.

    Groeten,

    Easy rider.
  • ingmaringmar Livin' and Breathin' PPO
    edited December 2007

    Misschien een 1 of ander indicator plaatsen of zo zodat ik kan aan zien komen dat er filters gewisseld moeten worden. Heeft iemand hier ideeen over?

    Easy rider, Meestal wordt hiervoor een drukmeter gebruikt, zodra je tussen de inspuitpomp en het hoofdfilter een onderdruk krijgt raakt het filter verstopt en krijgt lucht een kans om in te treden.

    Groet,
    Ingmar
  • easy ridereasy rider PPO Junkie
    edited December 2007
    Hi Ingmar,

    Inderdaad een goed idee, Ik had er al meer aan gedacht om een (onder)druk meter te plaatsen maar door mijn gestreste dag vandaag was die optie mij even ontschoten.

    Ik ga gelijk FF zo een ding (heb er nog wel 1 liggen) monteren van de week als ik de nieuwe filters ga monteren, dan kan ik gelijk even de TOC monteren, die ligt ook maar met het stof op de oren.

    Groeten,

    Easy rider.
  • ingmaringmar Livin' and Breathin' PPO
    edited December 2007
    Ja,

    Filters wisselen sinds ik op apo rijd weet ik ook alles van, weet niet of die apo een blijvertje is, maar wellicht ga ik ook een onderdruk meter plaatsen. Voordeel ervan dat je ziet dat er een filterwissel aankomt, anders komt het altijd op het moment dat je het juist niet uitkomt :cry:

    Groet,
    Ingmar
  • easy ridereasy rider PPO Junkie
    edited December 2007
    Voor mij is rijden op iets anders dan APO voorlopig geen optie omdat ik vind dat het het ultime gevoel geeft van goed bezig zijn met het milieu en toch gewoon mijn werk kunnen doen.

    Ik cross namelijk aardig wat af in dit kikkerland opweg om mijn klanten te kunnen bedienen maar..... ik moet wel betrouwbaar kunnen rond rijden dus ik blijf nog even door klooien met APO anders moet ik wat anders gaan doen, helaas.

    groeten,

    Easy rider.
  • edited December 2007
    DELETED
  • easy ridereasy rider PPO Junkie
    edited December 2007
    Vandaag het kleine filter (fram 42/2) na de opvoerpomp vervangen en de Beemer loopt weer als een tierelier. Het was een goed idee om een klein filter te monteren voor het hoofd filter, op deze manier spaar ik het grote filter A 26 euries.

    Het kleine filter zat helemaal vol met een soort van vlokken, het leek mij dik vet te zijn. Ik heb nu maar een extra filter in de auto liggen voor het geval het mij nog een keer overkomt dan kan ik hem gelijk wisselen als ik hem voel inhouden.

    Het wisselen is 5 minuten werk dus dat is de moeite niet.

    Vandaag ook nog even gekeken of ik de TOC kon plaatsen maar ik kom een paar knietjes te kort, er nu niet veel ruimte meer over in de motor ruimte dus ik moet even wat vogelen met koppelingen en knietjes om de boel er in te persen.

    Groeten,

    Easy rider.
  • edited December 2007
    DELETED
  • penapena Livin' and Breathin' PPO
    edited December 2007
    [quote=easy rider]filter zat helemaal vol met een soort van vlokken

    Rij je nog 90% APO?
    Zou dit, met het dalen van de temperatuur, niet naar beneden moeten worden bijgesteld?
  • ingmaringmar Livin' and Breathin' PPO
    edited December 2007
    Easy-rider,

    Pjotter heeft gelijk, die flut filtertjes moet je niet met APO gebruiken, ze zitten binnen de kortste keren vol. En dat gebeurt natuurlijk altijd volgens de regels van Murphy, zoals bij mij op weg naar een popconcert in de regen....
    Gewoon zo'n metalen filter met een glaasje erin, desnoods kun je die onderweg nog even schoonmaken.

    Deze heb ik erin zitten: (ppomobiel.nl)
    image

    Groet,
    Ingmar
  • edited December 2007
    DELETED
  • ingmaringmar Livin' and Breathin' PPO
    edited December 2007
    Pjotter,

    Nee was naar concert at sea (Blof), maar daardoor jammer het voorprogramma gedeeltelijk gemist. De wegenwachter heeft er wel een grotere FRAM ingezet, die heeft het toch zeker 3000 Km uitgehouden.

    Groet,
    Ingmar
  • edited December 2007
    DELETED
  • easy ridereasy rider PPO Junkie
    edited February 2008
    Weer even een update,

    Ik heb de TOC weten te monteren in een kleine ruimte die ik nog over had in de buurt van het filter. de opstelling ziet er nu als volgt uit.

    tank-->Hardy opvoerpomp-->verwarmingselement met 1 gloeibougie-->klein brandstof filter-->12MM slang naar voren-->TOC-->12 platen WW-->origineel filter-->Polheizung-->IP.

    Ik heb het verwarmingselement met 1 gloeibougie achterin nu aangestuurd met een MOSFET transitor welke het orginele relais overneemt. Tevens heb ik de schakeling zo gemaakt dat de spanning langzaam opgevoerd word van 0 tot 13,8 volt. Dit voorkomt dat er in 1 klap 20 ampere getrokken word uit de accu, nu gaat dat in ongeveer 10 seconden. De rede dat ik dat gedaan heb is omdat alles in de auto electrinisch gestuurd is dus ook het gas geven. Als er ineens te veel stroom uit de accu weg getrokken word heeft de servo motor in de IP te weing stroom om snel te kunnen reageren op de grotere belasting van de dynamo op dat moment en duikt het stationair toerental in elkaar. Dit is lastig vooral omdat ik een automaat heb en als hij in de versnelling staat wilde de motor nog wel eens af slaan, daar heb ik nu geen last meer van.

    Over de boord computers voorin de auto had ik al een knoert van een condensator geplaatst zoals ook gebruikt word om over een zware versterker te plaatsen, dit werkt ook goed.

    Omdat mijn IP temp zo rond de 70 graden schommeld heb ik nog wat geexperimenteerd met verschillende clixons maar dat heeft op dit ogenblik weinig effect. Bij deze temperaturen buiten van +- 5 graden kom ik met de PPO temp niet boven de 70 graden uit op de snelweg terwijl ik toch echt alles geisoleerd heb.

    Het plaatsen van het verwarmingselement achterin heeft wel iets bijgedragen aan een verhoging van de temperatuur omdat ik nu iets warmer, ongeveer 20 graden, aankom in de motor ruimte.

    Ook heb ik gemerkt dat ik na ongeveer 10.000 km de motorolie moet verversen omdat dan de hydraulische klepstoters herrie beginnen te maken, zodra de olie ververst is hoor ik de stoters niet meer. Bij de Beemer is het normaal dat je de olie na ongeveer 15.000 ververst maar door het rijden op in mijn geval APO is de olie eerder 'versleten/vervuild'

    Verder rijdt de Beemer nog steeds als een trein en heb ik veel plezier van de ombouw. Als ik wat meer tijd zou hebben zou ik proberen de temperatuur van de PPO nog wat omhoog te krijgen maar voorlopig laat ik het hier even bij.

    Groeten,

    Easy rider.
  • NiekNiek Super Moderator
    edited February 2008
    Easy,
    Plantaardige motorolie een idee ??
    Niek
  • soapwatersoapwater Livin' and Breathin' PPO
    edited February 2008
    Niek said:

    Easy,
    Plantaardige motorolie een idee ??
    Niek

    Waar te krijgen en zijn daar degelijke reviews van te vinden? Ik wil dit sowieso eens bezien want motorolie is best wel vervuilend...

    Grtz
  • NiekNiek Super Moderator
    edited February 2008
    Soapy,
    bij mij te krijgen, google even op plantamot,
    Niek
  • CarloCarlo Livin' and Breathin' PPO
    edited February 2008
    OK Easy R:
    image
    Vette bak man! Een die nog op mijn verlanglijstje staat... mooi om mee naar Oostenrijk te cruisen voor de wintersport. 8) 8)
  • easy ridereasy rider PPO Junkie
    edited February 2008
    Hi Carlo,

    Zeker vette bak, ook van de PPO natuurlijk.

    Deze foto is genomen vlak voor de overtocht naar Texel toen we de meeting hadden bij Niek.

    Groeten,

    Easy rider.
  • suzukisuzuki Livin' and Breathin' PPO
    edited February 2008
    Hele mooie auto idd, heb em in Texel gezien :D

    En als je dan ziet wat en hoe easy van alles qua ppo in het dashboard gebouwd heeft, ziet er geweldig uit.

    Valt mij trouwens tegen dat er niet meer BMW's op het forum zitten.

    gr Ton
  • easy ridereasy rider PPO Junkie
    edited February 2008
    suzuki said:

    Valt mij trouwens tegen dat er niet meer BMW's op het forum zitten.

    Ja, ik voel me inderdaad wat eenzaam hier :roll:

    Ik denk dat het komt omdat er niet zoveel van deze auto's rond rijden in Nederland, in Duitsland word je er mee dood gegooid, daar zie ik ze nog vaak rijden als ik weer eens naar "die heimat" moet en rustig even een stukje 200 kan knallen zonder door oom agent op de vingers te worden getikt.

    Groeten,

    Easy rider.
  • easy ridereasy rider PPO Junkie
    edited February 2008
    Gisteren weer een verstopt filter gehad, na 3700 KM moest ik het kleine filtertje (man WK 42/2) welke ik vlak na de Hardi heb zitten vervangen.

    Op deze manier spaar ik het originele brandstof filter A 26 euries door het gebruik van een filtertje van 3,50 euries.

    Omdat mijn APO even op was moest ik tegen mijn principes in even naar de buurt super om er wat doosjes zonnebloem olie te halen tegen 0,89 cent (vuile oplichters die supermarkten van tegenwoordig).

    Ik heb nog even 30% diesel bij getankt tegen 1,16 bij een pomp hier in de buurt waar je met een bankpasje (geen personeel meer) kan tanken.

    Ik merkte direct verschil in de reactie van de motor, hij is feller en de automaat schakeld eerder over vanwege het iets hogere koppel.

    Ik denk gezien het voorgaande dat ik, als ik weer voldoende APO heb, ik de IP toch maar es een paar graadjes ga vervroegen om het zelfde effect te krijgen.

    Groeten,

    Easy rider.
Sign In or Register to comment.